PDMP Third-Party Incident for Nebraska

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted May 21, 2025 - 11:57 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 11:16 EDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 09:58 EDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 08:35 EDT

Investigating

Customers may experience issues accessing Patient Searches via PDMP reports for the state Nebraska. We are working with our partner and will keep this page updated
Posted May 21, 2025 - 07:36 EDT
This incident affected: Third-Party Vendor Services (PDMP).