PDMP Third-Party Incident for Tennessee

Incident Report for DrFirst

Update

Customers may experience issues accessing Patient Searches via PDMP. This is isolated to Tennessee. We are working with our partner and will keep this page updated.
Posted Aug 04, 2026 - 12:34 EDT

Update

Customers may experience issues accessing Patient Searches via PDMP. This is isolated to Tennessee. We are working with our partner and will keep this page updated.
Posted Jul 29, 2026 - 20:48 EDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2026 - 11:25 EDT

Investigating

We are currently investigating this issue.
Posted Jul 24, 2026 - 14:26 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 09:50 EDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 10:00 EDT

Update

We are continuing to investigate this issue.
Posted Jul 21, 2026 - 17:20 EDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 14:57 EDT

Investigating

Customers may experience issues accessing Patient Searches via PDMP reports. We are working with our partner and will keep this page updated
Posted Jul 17, 2026 - 13:55 EDT
This incident affects: Third-Party Vendor Services (PDMP).