PDMP Third-Party Incident
Incident Report for DrFirst
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 08:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 08:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 08:31 EDT
Investigating
Customers may experience issues accessing Patient Searches via PMP gateway and PDMP reports might not be available. We are working with our partner and will keep this page updated.
Posted Apr 17, 2024 - 08:26 EDT
This incident affected: Third-Party Vendor Services (PDMP).